مشاهده دسته بندی بستن دسته بندی
امروز
شنبه 29 شهریور 1399
جزئیات محصول پرسش و پاسخ پشتیبانی این محصول

توضیحات محصول

قالب فروشگاهی مگافایل | پوسته مگافایل | قالب فروشگاهی مگافایل

 

معرفی پوسته مگافایل

قالب فروشگاهی مگافایل یک قالب فروشگاهی سازگار با افزونه ووکامرس مناسب برای فروش فایل و محصولات مجازی میباشد. قالب فروشگاهی مگافایل سازگاری کامل با افزونه دکان را دارا میباشد، که امکان راه اندازی سیستم چندفروشندگی را برای شما فراهم می آورد.  با استفاده از این قالب شما وب مستر گرامی میتوانید یک فروشگاه فایل کاملا حرفه ای و شیک راه اندازی و کسب و کار اینترنتی خود را آغار نمایید. 

 

کاربردهای قالب مگافایل:

  1. فروش محصولات فیزیکی
  2. فروش محصولات مجازی (فایل)
  3. فروش دوره های آموزش آنلاین

 

چند نمونه سایت که از قالب قدرتمند مگافایل استفاده میکنند: (برخی قسمت ها شخصی سازی شده اند.)

 

توضیحات قالب مگا فایل

0

 

تغییرات نسخه 6٫3٫0: (1398/09/10) 

  • نمایش محصولات زیر دسته در اسلایدر محصولات
  • انتخاب ویژگی در اسلایدر محصولات
  • نمایش سبد خرید شناور

تغییرات نسخه 6٫2٫2: (1398/05/19) 

  • رفع مشکل نمایش ویدئو در صفحه کاتالوگ محصول

  تغییرات نسخه 6٫2٫1: (1398/05/15) 

  • رفع مشکل برخی باگ ها

  تغییرات نسخه 6٫2٫0: (1398/05/10) 

  • تغییر عنوان ابزارک ویژگی های محصول برای هر محصول بصورت مجزا
  • امکان تغییر متن جانگهدار جستجوی سربرگ
  • رفع مشکل نمایش ویدئوی آپارات

  تغییرات نسخه 6٫1٫0: (1398/05/08) 

  • تغییر متن دکمه افزودن به سبد خرید برای هر محصول بصورت مجزا
  • تعیین اندازه برش تصاویر محصول از طریق تنظیمات پوسته
  • نمایش دکمه افزودن به سبد خرید برای محصولات رایگان
  • امکان قرار دادن ویدئوی آپارات
  • رفع مشکل نمایش گالری تصاویر محصول در صفحه آرشیو و اسلایدر محصولات
  • امکان تعیین تعداد نوشته ها و محصولات مرتبط
  • نمایش تصویر شاخص در ادامه مطلب برگه
  • رفع مشکل برخی باگ ها

دیگر ویژگی های قالب فروشگاهی مگافایل به شرح زیر میباشد:

  • کاملا واکنشگرا
  • سازگار با افزونه ووکامرس
  • سازگار با افزونه چند فروشندگی دکان
  • سبک و کم حجم
  • جستجوی زنده محصولات
  • صفحه ورود و ثبت نام اختصاصی
  • دارای بخش بلاگ
  • پشتیبانی از نوشته های پیشفرض وردپرس
  • ابزارک تبلیغات بنری
  • مگامنو
  • پنل کاربری شیک و کاربر پسند
  • اسلایدر اصلی
  • امکان آپدیت خودکار قالب از پنل مدیریت
  • اسلایدر محصولات
  • اسلایدر نوشته ها
  • اشتراک مطالب و محصولات در شبکه های اجتماعی
  • سازگاری با افزونه Yith Woocommerce Affiliates
  • سازگاری با افزونه WooCommerce Wallet
  • سازگاری با افزونه پرداخت دلخواه
  • آپلود تصویر آواتار توسط کاربر
  • دارای پیش نمایش فروش دوره های آموزش آنلاین

 

نکات مهم:

  • برای پیاده سازی قابلیت های کیف پول، بازاریابی، پرداخت دلخواه، تیکت، اعلانات و نشان های کاربر از افزونه استفاده شده است.
  • افزونه دکان (Dokan) و Yith Woocommerce Affiliates و افزونه WooCommerce Wallet و افزونه پرداخت دلخواه در بسته دمو موجود نمی باشند.
  • افزونه تیکت پشتیبانی پیشرفته وردپرس در دمو نصب میباشد. این افزونه غیر رایگان و در صورت نیاز میتوانید از این لینک اقدام به خرید افزونه نمایید.
  • افزونه اعلانات پیشرفته وردپرس | شیپور در دمو نصب میباشد. این افزونه غیر رایگان و در صورت نیاز میتوانید از این لینک اقدام به خرید افزونه نمایید.
  • افزونه تیکت پشتیبانی پیشرفته وردپرس و افزونه اعلانات پیشرفته وردپرس | شیپور و افزونه نشان‌های کاربر با هر قالب وردپرسی سازگار میباشد و فقط مختص قالب مگافایل نیستند.
  • رتبه سایت gtmetrix ممکن است بعد از نصب قالب در سایت شما تغییر کند. در سایت دمو دو افزونه Autoptimize و WP Smush Pro نیز نصب میباشد. کیفیت سرور در این رتبه و زمان بارگذاری سایت تاثیر زیادی خواهد داشت. با توجه به قرار گیری سرورهای شرکت نت افزار در آلمان و فرانسه پیشنهاد میشود جهت تست سایت دمو Test Server Region را در London, UK قرار دهید تا نتایج صحیح تر و منطقی تری حاصل شود.
  • قالب مگافایل فقط به افزونه رایگان ووکامرس نیاز دارد. هیچ اجباری به استفاده از افزونه های نصب شده در سایت دمو نیست. و همچنین میتوانید از هر افزونه با عملکرد مشابه استفاده کنید.

 

کلیه امکانات قالب مگافایل بدون وابستگی به افزونه های جانبی پیاده سازی شده است.

در صورتی که با خطای The file is corrupted مواجه شدید با شرکت هاست تماس بگیرید و از فعال بودن ماژول ionCube در هاست اطمینان حاصل کنید. همچنین نسخه PHP هاست روی ۵٫۶ یا ۷٫۱ باشد.

برخی از فایل های این قالب با ionCube کدگذاری شده اند که لازمه آن فعال بودن Ioncube Loader در هاست میباشد. همچنین نسخه PHP بایستی ۵٫۶ و یا ۷٫۱ باشد. لازم به توضیح میباشد تمام سرورهای استاندارد امروزی این قابلیت ها را دارا میباشند.